ARCHICAD 18とARCHICAD 18 Soloの違いは?

ARCHICAD 18とARCHICAD 18 Soloの大きな違いはチームワーク機能(一つのBIMのモデルへの共同アクセス)の有無です。
チームワーク機能はBIMサーバーによって、効率的で革新的なBIMコラボレーションを実現します。
設計チームでBIMを導入される方にはARCHICAD 18をおすすめします。
チームによる共同作業を必要とせず単体(Solo)で作業をされる方には、ARCHICAD 18 Soloをおすすめします。
詳細はARCHICAD 18とARCHICAD 18 Soloの機能比較をご覧ください。

ARCHICAD 18と以前のバージョンとの違いは?

ARCHICAD 18では、MAXON社が提供する、世界でも一流のCINEMA 4Dレンダリングエンジンを搭載したワールドクラスのレンダリング、プロジェクトサイクル内すべての建築モデルの図面への変更点が自動的に記録、管理される改訂管理機能、強化されたPDFサポートなど様々な新機能が追加されています。
詳細はARCHICAD機能比較をご覧ください。

ARCHICAD 18 動作環境

 

Windows

Mac

OS

推奨環境

Windows® 7(64-bit)

Windows® 8及び8.1(64-bit)

注:32-bit OSはサポートされていません。

推奨環境

Mac OS X 10.8 Mountain Lion
Mac OS X 10.9 Mavericks

注:32-bit OSはサポートされていません。

  • QuickTime7以降とJava 1.7.0以降が必要です。
  • Mac OS Xでは、大文字小文字を区別しないフォーマットのみ対応しています。

CPU

64-bitプロセッサ必須。 Intel® Core 2 Duo 以降 64-bitプロセッサ必須。 Intel® Core 2 Duo 以降
注: パフォーマンスを利用するためには、4-8+コアの利用を推奨します。

RAM

4 GB RAM 必須、8GB、またはそれ以上を推奨。複雑なモデルには16 GB RAM以上推奨 4 GB RAM 必須、8GB、またはそれ以上を推奨。複雑なモデルには16 GB RAM以上推奨

ハードドライブ

10GBの空き容量必須

ディスプレイ

必須: 1280x1024 以上 1440x900 以上を推奨
True Colorディスプレイアダプタ必須

ビデオカード

Open GL 2.0対応のグラフィックカード。複雑なモデルの操作には1024MB以上のRAMを推奨。
※ 推奨ビデオカードの情報は下記のURLをご確認ください。
ARCHICAD 18 推奨ビデオカード

BIMserver 動作環境

 

Windows

Mac

OS

推奨環境

Windows® 8.1(64-bit)

Windows® 8(64-bit)
Windows® 7(64-bit)
Windows Server® 2012 R2
Windows Server® 2012
Windows Server® 2008 R2

  • 注:Windows VistaおよびWindows Server 2008には
    互換性がありません
    (BIMserverをインストールすることはできません)
推奨環境

Mac OS X 10.9 Mavericks

Mac OS X 10.8 Mountain Lion
  • 注:Mac OS X 10.7 Lionは互換性がありますが、
    GRAPHISOFTによるテストは行っていません
  • 注:Mac OS X 10.6 Snow Leopardには対応していません
    (BIMserverをインストールすることはできません)
  • Java 1.7.0以降が必要です。

CPU

64-bitプロセッサ必須。 4コア以上を搭載した64-bitプロセッサ
最低動作環境
2コアを搭載した64-bitプロセッサ
64-bitプロセッサ必須。 4コア以上を搭載した64-bitプロセッサ
最低動作環境
2コアを搭載した64-bitプロセッサ
注: パフォーマンスを利用するためには、4-8+コアの利用を推奨します。

RAM

8GB RAM推奨、複雑なモデルには16 GB RAM以上推奨、
4 GB RAM 必須
8GB RAM推奨、複雑なモデルには16 GB RAM以上推奨、
4 GB RAM 必須

ハードドライブ

インストールに5GB、
作成するプロジェクトごとに10GB以上の空き容量必須

ブラウザ

  • Google Chrome (version 26以上)
  • Firefox (version 20以上)
  • Internet Explorer (version 10以上)
  • Safari (version 5.1以上)